You dont have javascript enabled! Please download Google Chrome!

You need vim compiled with Python 해결 방법


글붕어 - 2018-05-19 - 0 개의 댓글

You need vim compiled with Python 에러 발생 시


vi 또는 vim을 실행하려고 하면 아래와 같은 경고 창이 뜰 때가 있습니다.

You need vim compiled with Python 2.6, 2.7 or 3.2 and later support
for Powerline to work. Please consult the documentation for more
details.
Press ENTER or type command to continue

 

이 문제는 vim-gtk 패키지를 설치함으로서 해결하실 수 있습니다.

CentOS일 때
$ sudo yum install vim-gtk
또는 Ubuntu일 때
$ sudo apt install vim-gtk

 

이 글에 대해 어떻게 생각하시나요?
유용한 포스트였나요? 여러분의 의견을 하단의 Vote와 댓글로 남겨주세요 🙂
유용합니다!
아쉽습니다.

관련 포스트

댓글 달기

이메일은 공개되지 않습니다.

error: 경고: 콘텐츠가 보호되고 있습니다. 복사 및 무단 사용을 금지합니다.